Commit 87709dbc authored by Joshua Lock's avatar Joshua Lock

build: support tracker 1.0

Thanks to Bjørn Lie <bjorn.lie@gmail.com> for the patch.

https://bugzilla.gnome.org/show_bug.cgi?id=724486
parent 5d06b179
......@@ -388,7 +388,7 @@ AC_ARG_ENABLE(search,
if test x"$enable_search" != "xno"; then
# Try to figure out the tracker API version to use
tracker_api="0.10"
m4_foreach([VERSION], [[0.10], [0.12], [0.14], [0.16], [0.18]],
m4_foreach([VERSION], [[0.10], [0.12], [0.14], [0.16], [0.18], [1.0]],
[PKG_CHECK_EXISTS([tracker-sparql-VERSION >= $TRACKER_REQUIRED],
[tracker_api="VERSION"])
])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment