Commit 3a9156d0 authored by Philippe Rouquier's avatar Philippe Rouquier

Explicitly link against X11 GDK backend

parent c4a45c94
......@@ -219,7 +219,9 @@ GTK_API_VERSION=3.0
GTK_REQUIRED=2.91.7
BRASERO_LIBRARY_SUFFIX=3
PKG_CHECK_MODULES([BRASERO_GTK],[gtk+-$GTK_API_VERSION >= $GTK_REQUIRED])
PKG_CHECK_MODULES([BRASERO_GTK], \
gtk+-3.0 >= $GTK_REQUIRED \
gdk-x11-3.0)
AC_SUBST(GTK_API_VERSION)
AC_SUBST(BRASERO_LIBRARY_SUFFIX)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment