Commit e26c86c7 authored by Bertrand Lorentz's avatar Bertrand Lorentz

release: Add some clarifications to README and NEWS

Also update release date.
parent bcf95822
===============================================================================
Banshee 2.1.0 - 2011-05-11
Banshee 2.1.0 - 2011-05-12
===============================================================================
Banshee 2.1.0 is the first release in the 2.1 development series leading up
......@@ -48,6 +48,7 @@ Banshee 2.1.0 - 2011-05-11
* ipod-sharp and podsleuth dependencies dropped
* NDesk.DBus dependency dropped
* dbus-sharp >= 0.7 and dbus-sharp-glib >= 0.5 required
(available from http://mono.github.com/dbus-sharp/)
* Gtk# >= 2.12.10 required
* Mono >= 2.4.3 required
* GStreamer >= 0.10.26 required
......
......@@ -32,7 +32,7 @@ acceptable; higher versions are fine.
* Mono.Addins 0.3.1
* TagLib# 2.0.3.7
- Required unless you pass some --disable flags
- Required unless you pass some --disable flags to configure
* libmtp 0.2.0
* mono-zeroconf 0.8.0
* boo 0.8.1
......
......@@ -29,7 +29,7 @@
<Version>
<name>2.1.0 Release</name>
<branch>master</branch>
<created>2011-05-11</created>
<created>2011-05-12</created>
<revision>2.1.0</revision>
<file-release rdf:resource="http://ftp.gnome.org/pub/GNOME/sources/banshee/unstable/2.1.0/banshee-2.1.0.tar.bz2" />
</Version>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment