Commit 7baef049 authored by Gabriel Burt's avatar Gabriel Burt

Update README/NEWS for dbus-sharp change

parent 878b1183
......@@ -23,6 +23,8 @@ Banshee 2.1.0 - NOT YET RELEASED
* HAL dependency dropped
* ipod-sharp and podsleuth dependencies dropped
* NDesk.DBus dependency dropped
* dbus-sharp >= 0.7 and dbus-sharp-glib >= 0.5 required
* Gtk# >= 2.12.10 required
* Mono >= 2.4.3 required
* GStreamer >= 0.10.26 required
......
......@@ -27,8 +27,8 @@ acceptable; higher versions are fine.
* GStreamer 0.10.26
* Gtk# 2.12.10
* GLib 2.22
* NDesk DBus 0.5
* NDesk DBus GLib 0.3
* dbus-sharp 0.7
* dbus-sharp-glib 0.5
* Mono.Addins 0.3.1
* TagLib# 2.0.3.7
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment