Commit 603cda62 authored by Jeremy Bicha's avatar Jeremy Bicha 🎹 Committed by Sebastien Granjoux

build: Allow building with vala 0.40

https://bugzilla.gnome.org/show_bug.cgi?id=793346
parent 73162094
......@@ -334,7 +334,7 @@ if test "$user_disabled_vala" = 1; then
else
AC_MSG_RESULT(no)
AC_MSG_CHECKING(if libvala is available)
m4_foreach([VERSION], [[0.18], [0.20], [0.22], [0.24], [0.26], [0.28], [0.30], [0.32],[0.34],[0.36],[0.38]],
m4_foreach([VERSION], [[0.40], [0.38], [0.36], [0.34], [0.32], [0.30], [0.28], [0.26], [0.24], [0.22], [0.20], [0.18]],
[PKG_CHECK_EXISTS([ libvala-VERSION ],
[ valaver="-VERSION" ])
])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment