editor: ensure NMACertChooser type is around

The widget classes templated with GtkBuilder don't load the types they
require, leaving their users in despair and gloom:

  ** (run-vpn:1094459): CRITICAL **: 11:33:54.424: file
        properties/nm-openvpn-editor.c: line 2623
        (openvpn_editor_new): should not be reached
  Error: .:4:2076 Invalid object type 'NMACertChooser'

Drag this one in manually.
2 jobs for lr/cert-chooser-type in 5 minutes and 27 seconds (queued for 3 seconds)
latest
Status Job ID Name Coverage
  Build
passed #130849
fedora28_dist

00:02:58

 
  Test
passed #130850
fedora_from_dist

00:02:29