build: Bump libnm >= 1.10

For the next stable release, we'll require libnm >= 1.10. This
version bump will happen now, at the beginning of the cycle, to
give distros plenty of time to update.
parent 5659271e
......@@ -185,8 +185,8 @@ config_h.set('HAVE_WAYLAND', enable_wayland,
if host_is_linux
# network manager
network_manager_deps = [
dependency('libnm', version: '>= 1.2.0'),
dependency('libnma', version: '>= 1.2.0'),
dependency('libnm', version: '>= 1.10.0'),
dependency('libnma', version: '>= 1.8.0'),
dependency('mm-glib', version: '>= 0.7')
]
endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment