build: Require libhandy 0.0.9

Libhandy 0.0.9 fixes broken translations for apps
use libhandy, and should be explicitly required.

Closes GNOME/fractal#460
4 jobs for wip/christopherdavis/update-libhandy-0-0-9 in 15 minutes and 40 seconds (queued for 2 seconds)
Status Job ID Name Coverage
  Check
passed #287235
check

00:00:32

 
  Test
passed #287236
flatpak

00:14:06

 
  Review
passed #287237
review

00:00:35

failed #287238
allowed to fail manual
stop_review

00:00:25

 
Name Stage Failure
failed
stop_review Review
From https://gitlab.gnome.org/BrainBlasted/fractal
* [new branch] master -> origin/master
* [new branch] room_member_events -> origin/room_member_events
* [new branch] wip/christopherdavis/fit-room-directory -> origin/wip/christopherdavis/fit-room-directory
* [new branch] wip/christopherdavis/fix-invites -> origin/wip/christopherdavis/fix-invites
* [new tag] 0.1.0 -> 0.1.0
Checking out 584753b8 as wip/christopherdavis/update-libhandy-0-0-9...
fatal: reference is not a tree: 584753b8ad65b6bda252c7e0a619f0cec4ef0dd3
ERROR: Job failed: exit code 1