Commit ce087ffb authored by daniel_e's avatar daniel_e
Browse files

(PCRE_CHECK_VERSION): Require libpcre >= 3.9. It finally arrived in Debian

unstable a while ago and there's at least one UTF-8 related bug in prior
releases that could cause crashes.
parent e028d367
2002-12-28 Daniel Elstner <daniel.elstner@gmx.net>
* configure.ac (PCRE_CHECK_VERSION): Require libpcre >= 3.9. It
finally arrived in Debian unstable a while ago and there's at least
one UTF-8 related bug in prior releases that could cause crashes.
2002-12-28 Daniel Elstner <daniel.elstner@gmx.net>
* src/pcreshell.cc (translate_to_char_offset): New function
......
......@@ -63,7 +63,7 @@ AC_MSG_ERROR([[
}
fi
PCRE_CHECK_VERSION([3.4])
PCRE_CHECK_VERSION([3.9])
PCRE_CHECK_UTF8()
REGEXXER_CXX_HAS_STD_LOCALE()
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment