Commit b313881a authored by daniel_e's avatar daniel_e
Browse files

Check for gtkmm >= 2.2.0 rather than 2.1.1. Note that gtkmm 2.2 is still

optional, but this is likely to change after the regexxer 0.5 release.
parent e876a3b0
2003-01-11 Daniel Elstner <daniel.elstner@gmx.net>
* configure.ac: Check for gtkmm >= 2.2.0 rather than 2.1.1. Note
that gtkmm 2.2 is still optional, but this is likely to change after
the regexxer 0.5 release.
2003-01-11 Daniel Elstner <daniel.elstner@gmx.net>
* src/filetree.cc (propagate_modified_change): Simplify.
......
......@@ -38,9 +38,9 @@ PKG_CHECK_MODULES([GTKMM], [glib-2.0 >= 2.0.7 gtk+-2.0 >= 2.0.6 sigc++-1.2 >= 1.
AC_SUBST([GTKMM_CFLAGS])
AC_SUBST([GTKMM_LIBS])
AC_MSG_CHECKING([for sufficiently recent gtkmm-2.1])
AC_MSG_CHECKING([whether gtkmm-2.2 API additions are available])
regexxer_have_gtkmm_22=no
${PKG_CONFIG:-"pkg-config"} --atleast-version=2.1.1 gtkmm-2.0 2>&5 && regexxer_have_gtkmm_22=yes
${PKG_CONFIG:-"pkg-config"} --atleast-version=2.2.0 gtkmm-2.0 2>&5 && regexxer_have_gtkmm_22=yes
AC_MSG_RESULT([${regexxer_have_gtkmm_22}])
if test "x$regexxer_have_gtkmm_22" = "xyes"; then
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment