Commit 87d56323 authored by daniel_e's avatar daniel_e
Browse files

Require automake >= 1.7. ditto.

* autogen.sh: Require automake >= 1.7.
* configure.ac: ditto.
parent 90d2cde9
2003-01-01 Daniel Elstner <daniel.elstner@gmx.net>
* autogen.sh: Require automake >= 1.7.
* configure.ac: ditto.
2003-01-01 Daniel Elstner <daniel.elstner@gmx.net>
* src/sharedptr.h (SharedPtr<>::swap): Implement.
......
......@@ -32,7 +32,7 @@ elif test -n "${BASH_VERSION+set}" && (set -o posix) >/dev/null 2>&1; then
fi
PROJECT=regexxer
MIN_AUTOMAKE_VERSION=1.6
MIN_AUTOMAKE_VERSION=1.7
srcdir=`dirname "$0"`
test -z $srcdir && srcdir=.
......
......@@ -25,7 +25,7 @@ AC_REVISION([$Revision$])
AC_CONFIG_SRCDIR([src/pcreshell.cc])
AC_CONFIG_HEADERS([config.h])
AM_INIT_AUTOMAKE([1.6 gnu no-define nostdinc check-news])
AM_INIT_AUTOMAKE([1.7 gnu no-define nostdinc check-news])
AC_PROG_CC()
AC_PROG_CXX()
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment