Commit 87161d7f authored by Daniel Elstner's avatar Daniel Elstner
Browse files

Bump version requirement to libpcre 4.0. Apparently the code required this

* configure.ac (PCRE_CHECK_VERSION): Bump version requirement to
libpcre 4.0.  Apparently the code required this version for quite
some time now, but without configure checking for it.
parent fc04185d
2004-05-28 Daniel Elstner <daniel.elstner@gmx.net>
* configure.ac (PCRE_CHECK_VERSION): Bump version requirement to
libpcre 4.0. Apparently the code required this version for quite
some time now, but without configure checking for it.
2004-05-28 Daniel Elstner <daniel.elstner@gmx.net>
* src/pcreshell.cc (Pattern::Pattern): Let's be paranoid and
......
......@@ -40,7 +40,7 @@ PKG_CHECK_MODULES([PKG], [gtkmm-2.4 >= 2.4.0 libglademm-2.4 >= 2.4.0 gconfmm-2.6
AC_SUBST([PKG_CFLAGS])
AC_SUBST([PKG_LIBS])
PCRE_CHECK_VERSION([3.9])
PCRE_CHECK_VERSION([4.0])
PCRE_CHECK_UTF8()
REGEXXER_PKG_PATH_PROG([GDK_PIXBUF_CSOURCE], [gdk-pixbuf-2.0], [gdk-pixbuf-csource])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment