Commit 6b24efaa authored by Alexander Larsson's avatar Alexander Larsson
Browse files

gnome-platform: Force-add wayland libs

For some weird reason smart is picking an old gtk3 package without
wayland support if this is not forced in.
parent 674b0939
......@@ -34,6 +34,7 @@ Requires: zenity
Requires: libXt
Requires: mesa-libGL
Requires: mesa-libEGL
Requires: mesa-libwayland-egl
Requires: mesa-dri-drivers
Requires: libepoxy
Requires: clutter
......@@ -41,6 +42,9 @@ Requires: clutter-gtk
Requires: pulseaudio-libs-glib2
Requires: libsecret
Requires: webkitgtk4
Requires: xkeyboard-config
Requires: libxkbcommon libxkbcommon-x11 libwayland-cursor
%description
Meta package for Gnome SDK dependencies
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment