Commit 876866ce authored by Sébastien Wilmet's avatar Sébastien Wilmet
Browse files

build: update list of dependencies

- I prefer to specify stable versions.
- Do not mention gettext, it's already a dependency of GLib.
- Forgot to add dconf to the README.
parent ebf39e70
......@@ -20,11 +20,11 @@ Dependencies
* GLib >= 2.50
* GTK+ >= 3.22
* GtkSourceView >= 3.99.7
* GtkSourceView >= 4.0
* Tepl >= 3.99.1 - https://wiki.gnome.org/Projects/Tepl
* gspell >= 1.0
* gee-0.8 >= 0.10
* gettext
* dconf
* gsettings-desktop-schemas
* Latexmk >= 4.31 (optional, but strongly recommended)
......
......@@ -31,7 +31,7 @@ LT_INIT
# Update also the --target-glib option in src/Makefile.am.
GLIB_REQUIRED_VERSION="2.50"
GTK_REQUIRED_VERSION="3.22"
GTKSOURCEVIEW_REQUIRED_VERSION="3.99.7"
GTKSOURCEVIEW_REQUIRED_VERSION="4.0"
TEPL_REQUIRED_VERSION="3.99.1"
GSPELL_REQUIRED_VERSION="1.0"
VALA_REQUIRED_VERSION="0.34"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment