Commit 46aacceb authored by Sébastien Wilmet's avatar Sébastien Wilmet
Browse files

Release 3.37.2

parent 243b42ed
GNOME LaTeX NEWS GNOME LaTeX NEWS
Release 3.37.2, 2020-xx-yy (not yet released) Release 3.37.2, 2020-05-29
-------------------------- --------------------------
* User-visible changes: * User-visible changes:
- New application icon! Thanks to Brian Snider. - New application icon! Thanks to Brian Snider.
......
GNOME LaTeX GNOME LaTeX
=========== ===========
This is the version 3.37.1 of GNOME LaTeX. This is the version 3.37.2 of GNOME LaTeX.
GNOME LaTeX is a LaTeX editor for the GNOME desktop. GNOME LaTeX is a LaTeX editor for the GNOME desktop.
......
...@@ -5,7 +5,7 @@ ...@@ -5,7 +5,7 @@
AC_PREREQ([2.64]) AC_PREREQ([2.64])
AC_INIT([GNOME LaTeX], AC_INIT([GNOME LaTeX],
[3.37.1], [3.37.2],
[https://gitlab.gnome.org/GNOME/gnome-latex/issues], [https://gitlab.gnome.org/GNOME/gnome-latex/issues],
[gnome-latex], [gnome-latex],
[https://wiki.gnome.org/Apps/GNOME-LaTeX]) [https://wiki.gnome.org/Apps/GNOME-LaTeX])
...@@ -31,7 +31,7 @@ LT_INIT ...@@ -31,7 +31,7 @@ LT_INIT
GLIB_REQUIRED_VERSION="2.56" GLIB_REQUIRED_VERSION="2.56"
GTK_REQUIRED_VERSION="3.22" GTK_REQUIRED_VERSION="3.22"
GTKSOURCEVIEW_REQUIRED_VERSION="4.0" GTKSOURCEVIEW_REQUIRED_VERSION="4.0"
AMTK_REQUIRED_VERSION="5.1" AMTK_REQUIRED_VERSION="5.1.1"
TEPL_REQUIRED_VERSION="4.99.2" TEPL_REQUIRED_VERSION="4.99.2"
GSPELL_REQUIRED_VERSION="1.8" GSPELL_REQUIRED_VERSION="1.8"
VALA_REQUIRED_VERSION="0.46" VALA_REQUIRED_VERSION="0.46"
......
...@@ -65,6 +65,7 @@ ...@@ -65,6 +65,7 @@
<developer_name>Sébastien Wilmet</developer_name> <developer_name>Sébastien Wilmet</developer_name>
<content_rating type="oars-1.1" /> <content_rating type="oars-1.1" />
<releases> <releases>
<release version="3.37.2" date="2020-05-29" />
<release version="3.37.1" date="2020-04-24" /> <release version="3.37.1" date="2020-04-24" />
<release version="3.36.0" date="2020-03-31" /> <release version="3.36.0" date="2020-03-31" />
<release version="3.32.0" date="2019-03-10" /> <release version="3.32.0" date="2019-03-10" />
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment