Commit 15cde309 authored by Sébastien Wilmet's avatar Sébastien Wilmet
Browse files

build: set AM_VALAFLAGS instead of VALAFLAGS

The build warning:
src/Makefile.am:7: warning: 'VALAFLAGS' is a user variable, you should not override it;
src/Makefile.am:7: use 'AM_VALAFLAGS' instead
parent 5c8344b1
......@@ -4,7 +4,7 @@ bin_PROGRAMS = latexila
# TODO remember to remove --disable-since-check when GtkSourceView 3.24 is
# released...
VALAFLAGS = \
AM_VALAFLAGS = \
--pkg gtk+-3.0 \
--disable-since-check \
--pkg gtksourceview-3.0 \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment