Commit d465121f authored by Emmanuele Bassi's avatar Emmanuele Bassi

Do not use default options for libqmi

The default for compiler warnings is to enable -Werror, which would be
well and good, except libqmi still uses deprecated API which triggers a
build failure.
parent d599b2e1
Pipeline #92280 passed with stage
in 23 seconds
......@@ -520,7 +520,8 @@
"name": "libmbim"},
{"src": "fd-MM:libqmi.git",
"name": "libqmi"},
"name": "libqmi",
"config-opts": ["--enable-more-warnings=yes"]},
{"src": "git:https://github.com/akheron/jansson.git",
"config-opts": ["--disable-documentation", "--enable-shared"],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment