Commit 8f967d9f authored by Andre Klapper's avatar Andre Klapper 💬
Browse files

Move exchange-placeholder + exchange-connectors-overview into...

Move exchange-placeholder + exchange-connectors-overview into mail-account-manage-microsoft-exchange; Remove useless Corporate section from index page.
parent 7004f51f
<page xmlns="http://projectmallard.org/1.0/" xmlns:its="http://www.w3.org/2005/11/its"
xmlns:e="http://projectmallard.org/experimental/"
xmlns:if="http://projectmallard.org/experimental/if/"
type="guide" id="exchange-connectors-overview">
<info>
<desc>Which additional package to install in order to connect to an Exchange server.</desc>
<link type="guide" xref="exchange-placeholder"/>
<revision pkgversion="3.7.5" version="0.7" date="2013-01-22" status="final"/>
<credit type="author">
<name its:translate="no">Andre Klapper</name>
<email its:translate="no">ak-47@gmx.net</email>
</credit>
<include href="legal.xml" xmlns="http://www.w3.org/2001/XInclude"/>
</info>
<title>Choosing the right connector</title>
<p>Depending on the version of the Microsoft Exchange server that you would like to connect to it is required to make sure that an additional package is installed that provides this functionality.</p>
<p>For Microsoft Exchange 2007, 2010 and newer it is recommended to use the package <sys>evolution-ews</sys>.</p>
<if:choose xmlns:if="http://projectmallard.org/if/1.0/">
<if:when test="action:install">
<note style="info package">
<p><link action="install:evolution-ews" href="https://wiki.gnome.org/Apps/Evolution#Get_the_Source_Code" style="button">Install evolution-ews</link></p>
</note>
</if:when>
</if:choose>
<p>For older versions of Microsoft Exchange, or if <sys>evolution-ews</sys> does not work well for you, try <sys>evolution-mapi</sys>. It uses Microsoft's Messaging API which is also used by Microsoft Outlook. However, <sys>evolution-mapi</sys> requires installing <sys>OpenChange</sys> and <sys>Samba 4</sys>, and is not as performant as <sys>evolution-ews</sys>.</p>
<if:choose xmlns:if="http://projectmallard.org/if/1.0/">
<if:when test="action:install">
<note style="info package">
<p><link action="install:evolution-mapi" href="https://wiki.gnome.org/Apps/Evolution#Get_the_Source_Code" style="button">Install evolution-mapi</link></p>
</note>
</if:when>
</if:choose>
<note style="tip"><p>If you are unsure which Microsoft Exchange server version is used, you may want to contact your system administrator for more information.</p></note>
<!-- TODO:POST-3-4: <mbarnes> actually, a table in the docs would make it crystal clear (Exchange version x Evolution backend); <seanius> also, a feature matrix of what works in the particular releases might be helpful, though maybe hard to visualize in a compact manner
-->
</page>
<page xmlns="http://projectmallard.org/1.0/" xmlns:its="http://www.w3.org/2005/11/its"
type="guide" id="exchange-placeholder">
<info>
<desc>Connecting to Exchange Servers</desc>
<link type="guide" xref="index#corporate-environments-exchange" />
<revision pkgversion="3.0.2" version="0.1" date="2011-07-21" status="stub"/>
<credit type="author">
<name its:translate="no">Andre Klapper</name>
<email its:translate="no">ak-47@gmx.net</email>
</credit>
<include href="legal.xml" xmlns="http://www.w3.org/2001/XInclude"/>
</info>
<title>Connecting to Exchange Servers</title>
<p>For topics not covered here please refer to the <link href="https://help.gnome.org/users/evolution/2.32/usage-exchange.html">old <app>Evolution</app> manual</link>.</p>
</page>
......@@ -64,13 +64,6 @@
<title>Data Migration and Synchronization</title>
</section>
<section id="corporate-environments" style="2column">
<title>Corporate Environments</title>
<section id="corporate-environments-exchange" style="2column">
<title>Microsoft Exchange</title>
</section>
</section>
<section id="tracking-down-problems" style="2column">
<title>Tracking down Problems</title>
</section>
......
<page xmlns="http://projectmallard.org/1.0/" xmlns:its="http://www.w3.org/2005/11/its"
xmlns:e="http://projectmallard.org/experimental/"
xmlns:if="http://projectmallard.org/experimental/if/"
type="guide" id="mail-account-manage-microsoft-exchange">
<info>
......@@ -20,6 +22,30 @@
<title>Microsoft Exchange account settings</title>
<note style="important"><p>Please first read <link xref="exchange-connectors-overview">Choosing the right connector</link> to find out about the right Exchange account type for you.</p></note>
<note style="important"><p>Depending on the version of the Microsoft Exchange server that you would like to connect to it is required to make sure that an additional package is installed that provides this functionality.</p>
<p>For Microsoft Exchange 2007, 2010 and newer it is recommended to use the package <sys>evolution-ews</sys>.</p>
<if:choose xmlns:if="http://projectmallard.org/if/1.0/">
<if:when test="action:install">
<note style="info package">
<p><link action="install:evolution-ews" href="https://wiki.gnome.org/Apps/Evolution#Get_the_Source_Code" style="button">Install evolution-ews</link></p>
</note>
</if:when>
</if:choose>
<p>For older versions of Microsoft Exchange, or if <sys>evolution-ews</sys> does not work well for you, try <sys>evolution-mapi</sys>. It uses Microsoft's Messaging API which is also used by Microsoft Outlook. However, <sys>evolution-mapi</sys> requires installing <sys>OpenChange</sys> and <sys>Samba 4</sys>, and is not as performant as <sys>evolution-ews</sys>.</p>
<if:choose xmlns:if="http://projectmallard.org/if/1.0/">
<if:when test="action:install">
<note style="info package">
<p><link action="install:evolution-mapi" href="https://wiki.gnome.org/Apps/Evolution#Get_the_Source_Code" style="button">Install evolution-mapi</link></p>
</note>
</if:when>
</if:choose>
<p>If you are unsure which Microsoft Exchange server version is used, you may want to contact your system administrator for more information.</p></note>
<p>For topics not covered here please refer to the <link href="https://help.gnome.org/users/evolution/2.32/usage-exchange.html">old <app>Evolution</app> manual</link>.</p>
</page>
......@@ -76,8 +76,6 @@ set(HELP_FILES
deleting-appointments.page
deleting-emails.page
deleting-to-free-disk-space.page
exchange-connectors-overview.page
exchange-placeholder.page
exporting-data-calendar.page
exporting-data-contacts.page
exporting-data-mail.page
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment