Commit 1c6b85d0 authored by Jehan's avatar Jehan

configure: request libmypaint version 1.3.0 or higher.

libmypaint just got ported to autotools, which makes GIMP again easily
built on all kind of platforms. There is no need to rely on older
versions of this library which would only give us headaches.
parent 8370fb13
......@@ -67,7 +67,7 @@ m4_define([poppler_required_version], [0.12.4])
m4_define([poppler_data_required_version], [0.4.7])
m4_define([libgudev_required_version], [167])
m4_define([gexiv2_required_version], [0.6.1])
m4_define([libmypaint_required_version], [1.1])
m4_define([libmypaint_required_version], [1.3.0])
m4_define([lcms_required_version], [2.6])
m4_define([libpng_required_version], [1.2.37])
m4_define([liblzma_required_version], [5.0.0])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment