Commit b1378bc6 authored by Niels De Graef's avatar Niels De Graef

configure.ac: update GLib version to 2.44.

Note that this just follows from the fact that we're using stuff like
g_autoptr().
parent 5aa035b7
......@@ -61,7 +61,7 @@ dnl ---------------------------------------------------------------------------
dnl - Dependencies
dnl ---------------------------------------------------------------------------
GLIB_REQUIRED_VERSION=2.36.0
GLIB_REQUIRED_VERSION=2.44.0
GTK_REQUIRED_VERSION=2.91.1
LIBCANBERRA_GTK_REQUIRED_VERSION=0.4
ACCOUNTS_SERVICE_REQUIRED_VERSION=0.6.35
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment